cuda10.1.+cudnn7.5+tensorflow1.13.1就是个坑

**

cuda10.1.+cudnn7.5+tensorflow1.13.1就是一个巨坑

**
小白一个,第一次安装tensorflow,最终安装版本是cuda9.0+cudnn7.5.1+tensorflow1.12+python3.6

主要参考借鉴安装是:

cuDNN下载地址: https://developer.nvidia.com/rdp/cudnn-download

刚开始安装的都是最新版本,就导致报找不到模块的错误,试了无数方法,可能就是版本问题,最后换了版本才能用。

可以给同样是小白或懒人的建议,cuda不用卸载重装,直接换个版本下然后重新打开cmd,用nvcc --version就可以查看换没换过来了。

tensorflow版本我也是直接覆盖的用pip install tensorflow-gpu==1.12 -i https://pypi.tuna.tsinghua.edu.cn/simple

至少最后能运行了,一把心酸泪水。

;

Popular Programs